Project

General

Profile

Bug #2682

Undefined method join for String (erb.rb)

Added by awkwood (awk wood) over 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
ruby -v:
1.9.2dev
[ruby-core:27938]

Description

=begin
Error when running gem bundle command

Exception NoMethodError' at c:/ruby19/lib/ruby/1.9.1/erb.rb:753 - undefined methodjoin' for "xxxx/vendor/gems/ruby/1.9.1":String

Traced to:
@script << (@line.join('; '))

Line is a string obviously, not an array.
=end

History

#1

Updated by naruse (Yui NARUSE) over 9 years ago

  • Status changed from Open to Feedback

=begin
Can't reproduce on Ruby 1.9.
Please copy & paste exact ruby -v string.
=end

#2

Updated by awkwood (awk wood) over 9 years ago

=begin
Please ignore and close ticket.
=end

#3

Updated by matz (Yukihiro Matsumoto) over 9 years ago

  • Status changed from Feedback to Closed

=begin

=end

Also available in: Atom PDF