Bug #4156

Use RUBY_VERSION instead of VERSION in e2mmap.rb

Added by Thomas Sawyer over 3 years ago. Updated over 1 year ago.

[ruby-core:33703]
Status:Open
Priority:Normal
Assignee:Keiju Ishitsuka
Category:lib
Target version:Ruby 1.8.7
ruby -v:ruby 1.8.7 (2010-01-10 patchlevel 249) [x86_64-linux]

Description

=begin
e2mmap.rb:fail "Use Ruby 1.1" if VERSION < "1.1"
=end

e2mmap_version_check.patch Magnifier (663 Bytes) Zachary Scott, 11/19/2012 12:06 PM

History

#1 Updated by Zachary Scott over 1 year ago

I've added Dan Barber's patch from github:
https://github.com/ruby/ruby/pull/165

Could this still apply to trunk?

Also available in: Atom PDF