Bug #7887

rake rails:upgrade:check, When I run this command I am getting error "You may have encountered a bug in the Ruby interpreter or extension libraries.

Added by Bharat Bhushan about 1 year ago. Updated about 1 year ago.

[ruby-core:52538]
Status:Closed
Priority:High
Assignee:-
Category:-
Target version:-
ruby -v:1.9.2

Description

I have existing rails application in ruby 1.8.6, I am upgrading in ruby 1.9.2 and rails 3.0.0, when I run the command:" rake rails:upgrade:check", I am getting Error :

You may have encountered a bug in the Ruby interpreter or extension libraries.
Bug reports are welcome.
For details: http://www.ruby-lang.org/bugreport.html

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

So, Kindly help me regarding for solution of this bug.

History

#1 Updated by Koichi Sasada about 1 year ago

  • Status changed from Open to Closed

Thank you for your reporting.

(1) You register issue 1.8 tracker.
Please use trunk tracker.
https://bugs.ruby-lang.org/projects/ruby-trunk/issues/new
I close this ticket.

(2) Please read this page
http://bugs.ruby-lang.org/projects/ruby/wiki/HowToReport
and report again with more information.

Also available in: Atom PDF