Project

General

Profile

Bug #851

Add rb_warning() around where behavior will change in 1.9.1

Added by knu (Akinori MUSHA) over 10 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
-
[ruby-core:20470]

Description

=begin
Warnings should be issued when an existing program is using any feature that will not work correctly or just as expected in ruby >=1.9.1.
=end

History

#1

Updated by marcandre (Marc-Andre Lafortune) almost 10 years ago

  • Category set to core
  • Status changed from Open to Assigned
  • ruby -v set to -

=begin

=end

Updated by shyouhei (Shyouhei Urabe) over 5 years ago

  • Description updated (diff)
  • Status changed from Assigned to Closed

This target version no lnger exists. I'd like to take this opportunity to thank you all.

Also available in: Atom PDF