Misc #9803

Updated by Nobuyoshi Nakada over 1 year ago

I found that `rb_check_safe_str()` rb_check_safe_str() is removed in ruby-2.1 and trunk.
And I found #9502 and [CAPI\_obsolete\_definitions](https://bugs.ruby-lang.org/projects/ruby-trunk/wiki/CAPI_obsolete_definitions) page, but these changes is not in NEWS and NEWS-2.1.0 as I see.

The changes should be written in NEWS, shouldn't they?

Back