Project

General

Profile

« Previous | Next » 

Revision 39166

  • lib/rubygems/package/old.rb: Fix behavior only on ruby 1.8.

  • lib/rubygems/package.rb: Include checksums.yaml.gz signatures for
    verification.

  • test/rubygems/test_gem_package.rb: Test for the above.