Project

General

Profile

Activity

From 07/04/2011 to 07/10/2011

07/10/2011

02:42 AM Feature #4979 (Rejected): `require 'foo'` is ambiguous when there is both foo.rb and foo.so
Ruby 1.8 won't change any more except bugs. naruse (Yui NARUSE)

07/09/2011

02:53 AM Feature #4979: `require 'foo'` is ambiguous when there is both foo.rb and foo.so
On Sat, Jul 09, 2011 at 01:04:08AM +0900, Antonio Terceiro wrote:
> When there is both foo.rb and foo.so and a `req...
tenderlovemaking (Aaron Patterson)
01:04 AM Feature #4979: `require 'foo'` is ambiguous when there is both foo.rb and foo.so
What is needed to have a decision? terceiro (Antonio Terceiro)

07/06/2011

07:34 AM Feature #4979: `require 'foo'` is ambiguous when there is both foo.rb and foo.so
Obviously this is a spec change request. nobu (Nobuyoshi Nakada)
03:29 AM Feature #4979 (Rejected): `require 'foo'` is ambiguous when there is both foo.rb and foo.so
=begin
When there is both foo.rb and foo.so and a `require 'foo'` call is evaluated, Ruby 1.8 will load either foo...
terceiro (Antonio Terceiro)

07/05/2011

01:01 PM Bug #1240 (Closed): parser bug in 1.8.7 and 1.9.1p0
The original issue that OP reported was already fixed at r27359.
The commit caused a regression [ruby-core:29579], a...
mame (Yusuke Endoh)
 

Also available in: Atom