- in person: sora_h, shyouhei, akr, naruse, ko1, hsbt, tarui
- online: matz, n0kada
not accepted. A gem should be made first.
This feature is about comparing characters as numbers, like for Gem versions. For instance, 11 > 9 #=> true
- still need more discussion
- also need a good name
going separate it into a bundled gem
Matz likes the idea, but it needs a better name. There is already Array#slice.
[Feature #9842] system configuration variables (sysconf(), confstr(), pathconf() and fpathconf()) (akr)¶
dropping support for doxygen
[Feature #9711] Remove test-unit and minitest from stdlib. Can I remove test-unit? /cc sora_h (hsbt)¶
continuing to discuss about bundling test libraries test-unit/minitest.
remove rubyforge url(hsbt)¶
give up callcc (tarui)¶
accepted: going to fade out callcc support
- need a good name
- unclear what the usecase is
- continue to discuss on redmine
Using Ruby Association's funds, 4 machines have been prepared for chkbuild. chkbuild is the Ruby CI platform powering http://rubyci.org. We also want something besides Intel like running ARM on top of QEMU.