General

Profile

minimum2scp (Tsuyoshi YAMADA)

  • Registered on: 12/20/2017
  • Last connection: 10/17/2018

Issues

Activity

12/22/2017

02:03 PM Ruby master Bug #14207: Failed to build 2.5.0-rc1 on CircleCI
ありがとうございます。
CircleCIのDocker上で最新の trunk をビルドできることと、
2.5.0-rc1 に r61412 のパッチを当てる方法でもビルドできることを確認しました。
minimum2scp (Tsuyoshi YAMADA)

12/20/2017

03:39 AM Ruby master Bug #14207: Failed to build 2.5.0-rc1 on CircleCI
sorah (Sorah Fukumori) wrote:
> 手元で大丈夫な時の Linux カーネルバージョンって 4.5 以降ですかね?
はい、4.5 以降です。
~~~
tsuyoshi@wezen% unam...
minimum2scp (Tsuyoshi YAMADA)
03:11 AM Ruby master Bug #14207 (Closed): Failed to build 2.5.0-rc1 on CircleCI
CircleCI の docker 上で ruby 2.5.0-rc1 をビルドしてみたらエラーになりました。
make 時に多くの拡張ライブラリが "Could not be configured. It will not b...
minimum2scp (Tsuyoshi YAMADA)

Also available in: Atom