General

Profile

jeromedalbert (Jerome Dalbert)

  • Registered on: 04/02/2018
  • Last connection: 04/05/2018

Issues

Activity

04/02/2018

02:31 AM Ruby trunk Feature #14594: Rethink yield_self's name
I agree that `yield_self` is not a great name. But `then` does not "say what it does" enough in my opinion. I prefer ...

Also available in: Atom