General

Profile

edmccard (Ed McCardell)

Issues

Activity

03/19/2013

03:04 PM Ruby trunk Bug #8000: "require 'tk'" segfaults on 64-bit linux with Tk 8.6
Attached is the gdb backtrace from running nagai's test script.
11:09 AM Ruby trunk Bug #8000: "require 'tk'" segfaults on 64-bit linux with Tk 8.6
That script,
----------------------------------------------------------
module TkCore; RUN_EVENTLOOP_ON_MAIN_THREAD ...

03/08/2013

05:55 PM Ruby trunk Bug #8000: "require 'tk'" segfaults on 64-bit linux with Tk 8.6
Now that I've tried a few more ruby/tk scripts, I see that only a limited subset of tk works on 32-bit under Tk8.6. B...
04:25 PM Ruby trunk Bug #8000: "require 'tk'" segfaults on 64-bit linux with Tk 8.6
Jon: I've just posted to Newbie Corner on the Arch forums. The only other place on the internet that I've seen this i...

03/02/2013

02:43 PM Ruby trunk Bug #8000 (Closed): "require 'tk'" segfaults on 64-bit linux with Tk 8.6
Using ruby 1.9.3p392 and Tk 8.6.0 on 64-bit Arch Linux, attempting to "require 'tk'" causes a segfault.
To reprodu...

Also available in: Atom