issue4062.patch

Explictly require rubygems/installer.rb (workaround) - Sakuro OZAWA, 06/26/2011 05:19 PM

Download (377 Bytes)

View differences:

lib/rubygems/uninstaller.rb (working copy)
15 15
require 'rubygems/dependency_list'
16 16
require 'rubygems/doc_manager'
17 17
require 'rubygems/user_interaction'
18
require 'rubygems/installer'
18 19

  
19 20
##
20 21
# An Uninstaller.