Project

General

Profile

Actions

Bug #10945

closed

tool/rbinstall.rb typo on line 714 LoadErroe

Added by katishna (Kate McDonald) over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 2.2.1p85 (2015-02-26 revision 49769) [x86_64-linux]
[ruby-core:68445]

Description

Received this error when running "make install" on ruby-2.2.1 latest stable:

./tool/rbinstall.rb:714:in rescue in block in <main>': uninitialized constant LoadErroe (NameError)
from ./tool/rbinstall.rb:712:in
block in '
from ./tool/rbinstall.rb:757:in call'
from ./tool/rbinstall.rb:757:in
block in '
from ./tool/rbinstall.rb:754:in each'
from ./tool/rbinstall.rb:754:in
'
make: *** [do-install-all] Error 1

Code snippet:

711 install?(:ext, :comm, :gem) do
712   begin
713     require "zlib"
714   rescue LoadErroe
715   end

Related issues

Is duplicate of Ruby master - Bug #10920: uninitialized constant LoadErroeRejected03/01/2015Actions
Actions #1

Updated by usa (Usaku NAKAMURA) over 6 years ago

  • Is duplicate of Bug #10920: uninitialized constant LoadErroe added

Updated by usa (Usaku NAKAMURA) over 6 years ago

  • Status changed from Open to Closed
Actions

Also available in: Atom PDF