Project

General

Profile

Bug #11351

Random chrash [BUG] object allocation during garbage collection phase

Added by jon (Jonas Jasas) about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:<unknown>]

Description

/home/jon/.rvm/gems/ruby-2.2.2/gems/newrelic_rpm-3.12.1.298/lib/new_relic/agent/transaction/developer_mode_sample_buffer.rb:47: [BUG] object allocation during garbage collection phase
ruby 2.2.2p95 (2015-04-13 revision 50295) [x86_64-linux]

Files

bug-11351.log (249 Bytes) bug-11351.log nobu (Nobuyoshi Nakada), 07/15/2015 01:02 AM

Related issues

Is duplicate of Ruby master - Bug #10933: [BUG] object allocation during garbage collection phaseClosedActions

History

#1

Updated by nobu (Nobuyoshi Nakada) about 4 years ago

  • Is duplicate of Bug #10933: [BUG] object allocation during garbage collection phase added

Updated by nobu (Nobuyoshi Nakada) about 4 years ago

  • File bug-11351.log bug-11351.log added
  • Status changed from Open to Closed
  • Backport changed from 2.0.0: UNKNOWN, 2.1: UNKNOWN, 2.2: UNKNOWN to 2.0.0: DONTNEED, 2.1: DONTNEED, 2.2: DONE

Updated by nobu (Nobuyoshi Nakada) about 4 years ago

  • Description updated (diff)

Also available in: Atom PDF