Project

General

Profile

Bug #1401

ftools is not in the 1.9.1

Added by Beekeeper (Brian Payne) over 10 years ago. Updated over 8 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
ruby -v:
1.9.1
Backport:
[ruby-core:23302]

Description

=begin
require 'ftools' does not work.
=end

History

#1

Updated by nobu (Nobuyoshi Nakada) over 10 years ago

  • Status changed from Open to Rejected

=begin
ftools is deprecated.
Use fileutils instead.
=end

#2

Updated by mainster (Kristian Mandrup) over 10 years ago

=begin
ok. Was a bug in Rake for 1.9.1, substituting with fileutils just causes some other errors since the APIs are not entirely compatible.
=end

Also available in: Atom PDF