Project

General

Profile

Bug #14831

[BUG] Segmentation fault at 0x0000000000000020 ruby 2.5.0p0 (2017-12-25 revision 61468) [x86_64-darwin17]

Added by christopherweltz (Christopher Weltz) 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 2.5.0p0 (2017-12-25 revision 61468) [x86_64-darwin17]
[ruby-core:87439]

Description

While running

gem update

Installing darkfish documentation for ffi-1.9.25
/Users/christopherweltz/.rbenv/versions/2.5.0/lib/ruby/2.5.0/rdoc/markup/to_html.rb:389: [BUG] Segmentation fault at 0x0000000000000020
ruby 2.5.0p0 (2017-12-25 revision 61468) [x86_64-darwin17]

-- Crash Report log information --------------------------------------------
See Crash Report log file under the one of following:
* ~/Library/Logs/DiagnosticReports
* /Library/Logs/DiagnosticReports
for more details.
Don't forget to include the above Crash Report log file in bug reports.

ruby_2018-06-07-085839_Christophers-MacBook-Pro.crash (43.4 KB) ruby_2018-06-07-085839_Christophers-MacBook-Pro.crash Crash Dump christopherweltz (Christopher Weltz), 06/07/2018 07:09 AM

Related issues

Is duplicate of Ruby trunk - Bug #14343: Segfault during generating documentationClosed

History

#1 Updated by vo.x (Vit Ondruch) 6 months ago

  • Is duplicate of Bug #14343: Segfault during generating documentation added

#2 Updated by vo.x (Vit Ondruch) 6 months ago

  • Status changed from Open to Closed

Also available in: Atom PDF