Project

General

Profile

Actions

Bug #14936

closed

Ruby 2.5.1 crahes when running on Mac OS X High Sierra 10.13.6

Added by nelsonmp19 (Michael Nelson) almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:88081]

Description

When attempting to run Arachni 1.5.1 on my Mac OS X High Sierra, I get a Ruby crash every time. I am attaching the Ruby crash report.


Files

ruby_2018-07-24-111741_Michaels-MacBook-Pro.crash (76.9 KB) ruby_2018-07-24-111741_Michaels-MacBook-Pro.crash Ruby Crash Report nelsonmp19 (Michael Nelson), 07/24/2018 05:00 PM

Updated by nobu (Nobuyoshi Nakada) almost 4 years ago

  • Status changed from Open to Rejected
Actions

Also available in: Atom PDF