Project

General

Profile

Actions

Bug #15148

closed

String::instance_methods size is different String#methods size after call pp method

Added by Anonymous almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 2.5.0p0 (2017-12-25 revision 61468) [x86_64-linux]
[ruby-core:89129]

Description

I'm sorry, my English is poor.i'm sorry i find this is not a bug, please help me close this issue,

Actions #1

Updated by Anonymous almost 4 years ago

  • File deleted (Screenshot from 2018-09-23 01-33-41.png)
Actions #2

Updated by Anonymous almost 4 years ago

  • File deleted (Screenshot from 2018-09-23 01-33-52.png)

Updated by Anonymous almost 4 years ago

  • Description updated (diff)
Actions #4

Updated by Anonymous almost 4 years ago

  • Description updated (diff)
Actions #5

Updated by nobu (Nobuyoshi Nakada) almost 4 years ago

  • Status changed from Open to Rejected
Actions

Also available in: Atom PDF