Project

General

Profile

Bug #15163

[BUG] Segmentation fault at 0x0000000000000000

Added by alexVIRTUALbr (Alexandre Ferreira) 12 months ago. Updated 12 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
2.6.0-preview2
[ruby-core:89176]

Description

Hi guys, I'm working with the ruby-2.6.0-preview2 in a Ubuntu 18.04.

When I try to run a "rails server" command I get a intermitenty error:
"/home/alexvirtualbr/.rvm/gems/ruby-2.6.0-preview2/gems/bootsnap-1.3.2/lib/bootsnap/compile_cache/iseq.rb:18: [BUG] Segmentation fault at 0x0000000000000000
ruby 2.6.0preview2 (2018-05-31 trunk 63539) [x86_64-linux]"

I send attached for you the log error that I get on my terminal console.

What is the cause this problem?


Files

ruby_bug_20180926.pdf (92.5 KB) ruby_bug_20180926.pdf alexVIRTUALbr (Alexandre Ferreira), 09/26/2018 02:13 PM

Related issues

Is duplicate of Ruby master - Bug #14959: Writing a "link_to" method and a "url_helper" with a request parameter under certain "if else" statement in Rails helper crashes with KERN_INVALID_ADDRESS at 0x0000000000000000ClosedActions

History

#1

Updated by naruse (Yui NARUSE) 12 months ago

  • Is duplicate of Bug #14959: Writing a "link_to" method and a "url_helper" with a request parameter under certain "if else" statement in Rails helper crashes with KERN_INVALID_ADDRESS at 0x0000000000000000 added

Updated by naruse (Yui NARUSE) 12 months ago

  • Status changed from Open to Closed

Duplicated with #14959

Also available in: Atom PDF