Project

General

Profile

Feature #16489

Make rb_warn_deprecated a public API

Added by mrkn (Kenta Murata) about 2 months ago.

Status:
Open
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:96723]

Description

For extension libraries developers, rb_warn_deprecated should be useful to warn the API deprecation.
How about make it a public API?

No data to display

Also available in: Atom PDF