Bug #7337

1.9.3-p327 crashed on rake

Added by Andy Finger over 1 year ago. Updated over 1 year ago.

[ruby-core:49259]
Status:Rejected
Priority:Normal
Assignee:-
Category:-
Target version:1.9.3
ruby -v:ruby 1.9.3p327 (2012-11-10 revision 37606) [x86_64-darwin11.4.2] Backport:

Description

Used ruby-build to get the latest 1.9.3-p327 on my OS X 10.7.5 with llvm-gcc-4.2

Used bundle install to get all the gems, then run "bundle exec rake" which lead to the following Backtrace (CrashReport below that):

CrashReport.log (108 KB) Nobuyoshi Nakada, 11/20/2012 11:06 AM

History

#1 Updated by Nobuyoshi Nakada over 1 year ago

llvm-gcc-4.2 is too old.
Use recent toolchain.

Also available in: Atom PDF