Bug #8049

Compiling error on Ruby 2.0 with OpenSSL

Added by Piotr Panasewicz about 1 year ago. Updated about 1 year ago.

[ruby-core:53224]
Status:Rejected
Priority:Normal
Assignee:Martin Bosslet
Category:-
Target version:-
ruby -v:ruby 2.0.0p0 (2013-02-24 revision 39474) [x86_64-darwin12.2.1] Backport:

Description

Trying to compile Ruby 2.0 with newest OpenSSL installed (tried even OpenSSL 1.0.1c 10 May 2012). Getting errors, see attached image.

Screen Shot 2013-03-08 at 8.57.21 AM.png (142 KB) Piotr Panasewicz, 03/08/2013 05:10 PM

History

#1 Updated by Martin Bosslet about 1 year ago

  • Status changed from Open to Rejected

Also available in: Atom PDF