misc #9007

ruby 1.9.x not maintained?

Added by Michal Papis 6 months ago. Updated 6 months ago.

[ruby-core:57750]
Status:Closed
Priority:Low
Assignee:-
Category:-
Target version:-

Description

I would like to warn users installing old Ruby via RVM about old versions, I was told that 1.9.1/2/3 is no more maintained but I can not find any announcement for that, is there a page displaing currently supported/maintained ruby versions?

History

#2 Updated by Michal Papis 6 months ago

looks great, thank you! - this ticket can be closed.

#3 Updated by Shota Fukumori 6 months ago

  • Status changed from Open to Closed

Also available in: Atom PDF