Project

General

Profile

Feature #18839

Updated by nobu (Nobuyoshi Nakada) 6 months ago

Currently we require version 3 or newer when using gcc, but no CI for gcc 3. 
 Do we still need to support gcc 3? 
 https://github.com/ruby/ruby/pull/6037 

 Besides, I suspect we can drop old versions of gcc and clang more.

Back