Project

General

Profile

Bug #10071

Documentation for time.c contains broken links

Added by febuiles (Federico Builes) almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
ruby 2.0.0p451 (2014-02-24 revision 45167)
[ruby-core:63857]

Description

The documentation for compat_common_month_table in time.c:1326 contains a link to http://use.perl.org/articles/08/02/07/197204.shtml, which 404s. I tried to search for the original article (http://use.perl.org/use.perl.org/search1e49-2.html?threshold=0&op=stories&sort=1&start=1980) but I couldn't find anything related to the month table.

The comments also mention an issue with Debian and timezones (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=522949) but I cannot reproduce on Wheezy.

Updated by zzak (Zachary Scott) almost 6 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100

Applied in changeset r46977.


  • time.c: [DOC] Remove dead link and old bug report, which hasn't been reproduced in a few years. Reported by Federico Builes [Bug #10071]

Also available in: Atom PDF