Project

General

Profile

Bug #10410

TestGc#test_latest_gc_info often fails

Added by usa (Usaku NAKAMURA) almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
ruby 2.2.0dev (2014-10-21 trunk 48069) [x64-mswin64_100]
[ruby-dev:48681]

Description

例:

  1) Failure:
TestGc#test_latest_gc_info [D:/tmp/mswin-build20141021-4796-12lae3v/ruby/test/ruby/test_gc.rb:134]:
<:force> expected but was
<:oldmalloc>.


Related issues

Is duplicate of Ruby master - Bug #10491: TestGc#test_latest_gc_info often fails on mswin CIClosed11/09/2014Actions

History

Updated by usa (Usaku NAKAMURA) almost 5 years ago

  • Description updated (diff)

Updated by usa (Usaku NAKAMURA) almost 5 years ago

  • Is duplicate of Bug #10491: TestGc#test_latest_gc_info often fails on mswin CI added

Updated by usa (Usaku NAKAMURA) almost 5 years ago

  • Status changed from Assigned to Closed

Also available in: Atom PDF