Project

General

Profile

Actions

Bug #11354

closed

Ruby Crash while

Added by nreza (Reza Naq) almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:69981]

Description

Hi there,

  • Using rails 4.2.3
  • Using Sorcery for authentication
  • Running a THOR task during which creates the users. When activation tries to send the email to the user the program crashed with the log I'm attaching here. The same activation works properly within the application sending the emails as expected.

Thanks for wonderfull work


Files

ruby-crash.log (266 KB) ruby-crash.log nreza (Reza Naq), 07/15/2015 04:36 PM
Gemfile.lock (9.18 KB) Gemfile.lock nreza (Reza Naq), 07/15/2015 04:40 PM

Related issues

Is duplicate of Ruby master - Bug #10933: [BUG] object allocation during garbage collection phaseClosednobu (Nobuyoshi Nakada)Actions
Actions

Also available in: Atom PDF