Project

General

Profile

Bug #12168

Backport r48224 to 2.1

Added by ReiOdaira (Rei Odaira) about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:74272]

Description

This is a ticket to back-port r48224 (and the fixes on which it depends) to 2.1. Ruby 2.1 gets stuck in test/openssl/test_ssl.rb on AIX, and r48224 solves this problem. r48224 depends on r46108, r46209, r46223, r46297, and r48223.

Updated by usa (Usaku NAKAMURA) about 4 years ago

  • Backport changed from 2.1: REQUIRED, 2.2: DONTNEED, 2.3: DONTNEED to 2.1: DONE, 2.2: DONTNEED, 2.3: DONTNEED

ruby_2_1 r54272 merged revision(s) 46108,46209,46223,46297,48223,48224.

Also available in: Atom PDF