Project

General

Profile

Bug #12742

backport r56117 (fix private constant message) and r56118 (fix deprecated constant message)

Added by nagachika (Tomoyuki Chikanaga) almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-dev:49782]

Description

バックポート管理用チケットです。

Updated by nagachika (Tomoyuki Chikanaga) almost 4 years ago

  • Subject changed from backport r56117 (fix private constant message) to backport r56117 (fix private constant message) and r56118 (fix deprecated constant message)

Updated by nagachika (Tomoyuki Chikanaga) almost 4 years ago

  • Backport changed from 2.1: DONTNEED, 2.2: REQUIRED, 2.3: REQUIRED to 2.1: DONTNEED, 2.2: REQUIRED, 2.3: DONE

ruby_2_3 r56259 merged revision(s) 56117,56118.

Updated by usa (Usaku NAKAMURA) almost 4 years ago

  • Backport changed from 2.1: DONTNEED, 2.2: REQUIRED, 2.3: DONE to 2.1: DONTNEED, 2.2: DONE, 2.3: DONE

ruby_2_2 r56309 merged revision(s) 56117.
ruby 2.2 doesn't warn deprecated constants, then we don't have to (or, can't) backport r56118.

Also available in: Atom PDF