Project

General

Profile

Bug #13619

Unable to configure on Cygwin i686 environment

Added by hsbt (Hiroshi SHIBATA) over 2 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Target version:
[ruby-core:81499]

Description

When I invoke configure with cygwin i686 environment, I got following error:

config.status: creating Makefile
/usr/bin/sed: -e expression #1, char 18: unterminated `s' command
make: *** No rule to make target 'info-program'.  Stop.

But I could not reproduce this with cygwin x86_64 environment.

Anyone do finish configure with cygwin i686?


Files

configure.log (1.59 MB) configure.log hsbt (Hiroshi SHIBATA), 06/02/2017 01:15 AM
stdout.log (25.2 KB) stdout.log hsbt (Hiroshi SHIBATA), 06/03/2017 02:35 AM

History

Updated by hsbt (Hiroshi SHIBATA) over 2 years ago

I attached result of bash -x /path/to/configure

Updated by hsbt (Hiroshi SHIBATA) over 2 years ago

Attached full log of stdout

Updated by hsbt (Hiroshi SHIBATA) over 2 years ago

  • Status changed from Open to Rejected

It's my mistake. I forgot to install make package of i686 environment.
configure detected msys `make. It's caused by this issue.

After installing cygwin-i686 make, I'm done to build with cygwin i686.

Thanks nobu for your advice.

Also available in: Atom PDF