Project

General

Profile

Bug #14072

Ruby interpreter

Added by kushraval (Kush Raval) almost 2 years ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 2.3.3p222
[ruby-core:83627]

Description

Ruby interpreter and extension libraries are crash. i close and open application it was crash.it is still crash during open application.. Thank you.


Files

bug.txt (346 KB) bug.txt kushraval (Kush Raval), 10/31/2017 04:37 PM

History

Updated by hsbt (Hiroshi SHIBATA) over 1 year ago

  • Status changed from Open to Feedback

Can you try with Ruby 2.3.5 ? It's latest old-stable version.

#2

Updated by jeremyevans0 (Jeremy Evans) about 1 month ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF