Project

General

Profile

Bug #14333

Backport r61645

Added by hsbt (Hiroshi SHIBATA) over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:84695]

Description

Please backport r61645 to ruby_2_5 branch.

https://bugs.ruby-lang.org/projects/ruby-trunk/repository/revisions/61645

It fixed test-bundled-gems task.

Associated revisions

Revision 61645
Added by hsbt (Hiroshi SHIBATA) over 1 year ago

Added bundler for test-bundled-gems dependency.

rake, did_you_mean, test-unit depends on bundler.

Revision f75b6d21
Added by naruse (Yui NARUSE) over 1 year ago

merge revision(s) 61645: [Backport #14333]

    Added bundler for `test-bundled-gems` dependency.

      rake, did_you_mean, test-unit depends on bundler.

git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/branches/ruby_2_5@62482 b2dd03c8-39d4-4d8f-98ff-823fe69b080e

Revision 62482
Added by naruse (Yui NARUSE) over 1 year ago

merge revision(s) 61645: [Backport #14333]

Added bundler for `test-bundled-gems` dependency.

  rake, did_you_mean, test-unit depends on bundler.

History

Updated by naruse (Yui NARUSE) over 1 year ago

  • Backport changed from 2.3: DONTNEED, 2.4: DONTNEED, 2.5: REQUIRED to 2.3: DONTNEED, 2.4: DONTNEED, 2.5: DONE

ruby_2_5 r62482 merged revision(s) 61645.

Also available in: Atom PDF