Project

General

Profile

Bug #14569

Ruby dumps core involving XML file

Added by TolstoyDotCom (C K) almost 2 years ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
2.5.0p0 (2017-12-25 revision 61468) [x86_64-linux]
[ruby-core:85898]


Files

bugreport.txt (304 KB) bugreport.txt TolstoyDotCom (C K), 03/02/2018 08:54 PM

History

Updated by wanabe (_ wanabe) almost 2 years ago

It may be the same as #14273.

Updated by jeremyevans0 (Jeremy Evans) 6 months ago

  • Status changed from Open to Feedback

Can you try 2.5.5? It seems likely the problem is fixed there.

#3

Updated by jeremyevans0 (Jeremy Evans) 4 months ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF