Project

General

Profile

Bug #14721

Backport request patch for rubygems 2.6

Added by hsbt (Hiroshi SHIBATA) over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
[ruby-core:86745]

Description

rubygems 2.6.14.1 has a problem with Windows platform.

Please see details: https://github.com/rubygems/rubygems/pull/2211

usa (Usaku NAKAMURA) Can you apply attachment patch with next release and bump version to 2.6.14.2?


Files

2211.patch (2.58 KB) 2211.patch hsbt (Hiroshi SHIBATA), 04/28/2018 05:41 AM
#1

Updated by usa (Usaku NAKAMURA) about 2 years ago

  • Backport changed from 2.3: DONTNEED, 2.4: REQUIRED, 2.5: DONTNEED to 2.3: DONTNEED, 2.4: DONE, 2.5: DONTNEED

Also available in: Atom PDF