Project

General

Profile

Bug #15641

Backport update to Unicode Version 12.0.0 back to Ruby 2.6 branch

Added by duerst (Martin Dürst) about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Target version:
-
[ruby-core:91688]

Description

Issue for backporting.

This is needed if we follow the agressive strategy in #15195.


Related issues

Related to Ruby master - Feature #15321: Update Unicode data to Unicode Version 12.0.0Closedduerst (Martin Dürst)Actions
Blocks Ruby master - Feature #15195: Deal with new Japanese eraClosedduerst (Martin Dürst)Actions
#1

Updated by duerst (Martin Dürst) about 1 year ago

  • Backport changed from 2.4: UNKNOWN, 2.5: UNKNOWN, 2.6: UNKNOWN to 2.4: DONTNEED, 2.5: DONTNEED, 2.6: REQUIRED
#2

Updated by duerst (Martin Dürst) about 1 year ago

Updated by naruse (Yui NARUSE) about 1 year ago

  • Backport changed from 2.4: DONTNEED, 2.5: DONTNEED, 2.6: REQUIRED to 2.4: DONTNEED, 2.5: DONTNEED, 2.6: DONE

ruby_2_6 r67175 merged revision(s) 67169,67173,67174.

#4

Updated by naruse (Yui NARUSE) about 1 year ago

  • Related to Feature #15321: Update Unicode data to Unicode Version 12.0.0 added

Also available in: Atom PDF