Project

General

Profile

Bug #15675

"fatal - exception reentered" error after installing Ruby 2.5.5

Added by airevin_14 (Arvin Bernabe) 5 months ago. Updated 21 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
[ruby-core:91879]

Description

At first I have 2.5.3 and 2.6.0 which are working fine. Then I started to encounter errors in Heroku after deployment, I tried installing Ruby 2.5.5 since that is the supported version in Heroku in order to replicate the problem. After that I am also encountering the same problem on my local computer, even if I tried to use different version (via RVM in MacOS), the error still persists.


Files

History

Updated by nagachika (Tomoyuki Chikanaga) 4 months ago

  • Status changed from Open to Feedback

Could you please show us the reproducible code?

#2

Updated by jeremyevans0 (Jeremy Evans) 21 days ago

  • Status changed from Feedback to Closed

Also available in: Atom PDF