Project

General

Profile

Bug #16646

OpenSSL::VERSION is not defined (moved to ruby/openssl)

Added by MSP-Greg (Greg L) about 1 month ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 2.8.0dev (2020-02-21 master 5a89c05773) [x64-mingw32]
[ruby-core:97232]

Description

There are several ways to fix this, maybe add to openssl.rb?

Noticed in several platforms...

Updated by MSP-Greg (Greg L) about 1 month ago

  • Subject changed from OpenSSL::VERSION is not defined to OpenSSL::VERSION is not defined (moved to ruby/openssl)

See https://github.com/ruby/openssl/issues/347

Please close. OpenSSL should have a new release soon...

#2

Updated by Eregon (Benoit Daloze) about 1 month ago

  • Status changed from Open to Closed

Also available in: Atom PDF