Project

General

Profile

Actions

Bug #17805

closed

Segmentation fault at 0x0000000000000010 ruby 2.7.3p183

Added by jaredbeck (Jared Beck) 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 2.7.3p183 (2021-04-05 revision 6847ee089d) [x86_64-darwin20]
[ruby-core:103464]

Files

stdout.txt (8.28 KB) stdout.txt jaredbeck (Jared Beck), 04/15/2021 06:06 PM
ruby_2021-04-15-134959_rose.crash (46.6 KB) ruby_2021-04-15-134959_rose.crash jaredbeck (Jared Beck), 04/15/2021 06:06 PM

Updated by peterzhu2118 (Peter Zhu) 9 months ago

Thank you for the report. It's a duplicate of #17780 which has been fixed and flagged for backport (so it will land in 2.7.4). In the meantime you can use 2.7.2 or build from the 2.7 branch as a workaround.

Actions #2

Updated by peterzhu2118 (Peter Zhu) 9 months ago

  • Status changed from Open to Closed

Updated by jaredbeck (Jared Beck) 9 months ago

peterzhu2118 (Peter Zhu) wrote in #note-1:

Thank you for the report. It's a duplicate of #17780 which has been flagged for backport. In the meantime you can use 2.7.2 or build from the 2.7 branch as a workaround.

Thanks, Peter!

Actions

Also available in: Atom PDF