Project

General

Profile

Bug #3326

ruby_1_8がAIXでコンパイルできません。

Added by kanemoto (Yutaka Kanemoto) about 10 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
ruby -v:
ruby 1.8.8dev (2010-05-20) [powerpc-aix5.3.0.0]
[ruby-dev:41377]

Description

=begin
ruby.impというファイルが作成できていないのに、利用しようとしていました。
r13871の一部とr24482で対応できました。

まとめたものを添付します。

許可いただければ、自分でcommitします。
よろしくお願いします。
=end


Files

rubyimp.diff (1.21 KB) rubyimp.diff kanemoto (Yutaka Kanemoto), 05/21/2010 01:32 AM
#1

Updated by matz (Yukihiro Matsumoto) about 10 years ago

=begin
まつもと ゆきひろです

In message "Re: [ruby-dev:41377] [Bug #3326] ruby_1_8がAIXでコンパイルできません。"
on Fri, 21 May 2010 01:33:03 +0900, Yutaka Kanemoto redmine@ruby-lang.org writes:

|許可いただければ、自分でcommitします。
|よろしくお願いします。

どうぞ。

=end

#2

Updated by kanemoto (Yutaka Kanemoto) about 10 years ago

=begin
お返事ありがとうございます。

|許可いただければ、自分でcommitします。
|よろしくお願いします。

どうぞ。

さきほどコミットさせていただきました。
どうもありがとうございました。

--
Yutaka KANEMOTO
http://d.hatena.ne.jp/kinpoco/

=end

#3

Updated by kanemoto (Yutaka Kanemoto) about 10 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100

=begin
This issue was solved with changeset r27935.
Yutaka, thank you for reporting this issue.
Your contribution to Ruby is greatly appreciated.
May Ruby be with you.

=end

Also available in: Atom PDF