Project

General

Profile

Bug #4469

Documentation code examples contain camelCase method names

Added by agrimm (Andrew Grimm) over 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 1.9.3dev (2011-03-05 trunk 31026) [x86_64-darwin10.6.0]
Backport:
[ruby-core:<unknown>]

Description

=begin
Some code examples in documentation contain (({camelCase})) method names, rather than (({snake_case})).

The documentation should use (({snake_case})) so that new Rubyists know the conventional style.

A patch fixing the issue is attached.
=end


Files

fix_camel_case_method_names.patch (6.61 KB) fix_camel_case_method_names.patch Patch to fix the problem agrimm (Andrew Grimm), 03/05/2011 09:53 PM

Updated by naruse (Yui NARUSE) over 9 years ago

  • Status changed from Open to Closed

=begin

=end

Also available in: Atom PDF