Project

General

Profile

Bug #5230

redmine.ruby-lang.org doesn't describe 1.8 and 1.9 correctly

Added by drbrain (Eric Hodel) over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
n/a
Backport:
[ruby-core:39104]

Description

It states:

Ruby 1.9 - Edge version of Ruby

Ruby 1.8 - Stable development version of Ruby

This should be updated to indicate that Ruby 1.9 is the stable development version like http://redmine.ruby-lang.org/projects/ruby-19/wiki

(I tried to figure out how to edit the main page but could not)

History

Updated by naruse (Yui NARUSE) over 8 years ago

  • Status changed from Open to Closed

Edited it, thanks!
(Only redmine admin can edit it)

Also available in: Atom PDF