Feature #5453

Add gemspecs to auto-mode-alist for ruby-mode

Added by Nikolai Weibull over 2 years ago. Updated over 1 year ago.

[ruby-core:40176]
Status:Third Party's Issue
Priority:Normal
Assignee:-
Category:-
Target version:-

Description

"\.gemspec\'" should be added to auto-mode-alist for ruby-mode, as they are Ruby files.


Related issues

Related to ruby-trunk - Feature #6823: Where/how should ruby-mode issues be reported? Assigned

History

#1 Updated by Shyouhei Urabe over 2 years ago

  • Status changed from Open to Third Party's Issue

ruby-mode is now a part of GNU Emacs so please report there.

The one we have is for older Emacs versions, like Emacs 21.

#2 Updated by Perry Smith over 1 year ago

Perhaps the copy in the ruby source should just point to the emacs version? (And a bug report filed with the emacs guys.)

#3 Updated by Dmitry Gutov over 1 year ago

Done in Emacs trunk.

Also available in: Atom PDF