Feature #6572

Array#index return array of indexes

Added by Zachary Scott over 3 years ago. Updated about 3 years ago.



I've cleaned up and added a patch for Robin's Array#index feature from GH#128


0001-Array-index-return-array-of-indexes.patch Magnifier (990 Bytes) Zachary Scott, 06/11/2012 01:27 AM


#1 Updated by Eric Hodel over 3 years ago

  • Status changed from Open to Feedback

It seems the pull request has advanced past this patch.

I have posted several comments on the latest version of the pull request for this ticket. It needs further work including tests before it can be reviewed.

Perhaps this ticket should be closed and the author of pull request #128 should open their own ticket.

#2 Updated by Zachary Scott about 3 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 0 to 100

Closing this, duplicate of [Bug #6596]

See github pull request for further background: https://github.com/ruby/ruby/pull/128

Also available in: Atom PDF