Bug #6665

Import RubyGems 1.8.24 into trunk

Added by Luis Lavena over 3 years ago. Updated about 3 years ago.

Assignee:Eric Hodel
ruby -v:trunk Backport:



Current trunk has RubyGems 1.8.23, which out of the box can't install gems from HTTPS sources due missing .pem file (varies from OS to OS, talking this case about Windows)

Can you import 1.8.24 in trunk to solve this issue?

Thank you.


#1 Updated by Luis Lavena about 3 years ago


#2 Updated by Eric Hodel about 3 years ago

  • Status changed from Assigned to Closed

I imported RubyGems 1.8.24 at r36510, let me know if that doesn't fix your problem.

It seems the only code change was in setup_command.rb. It may be the change needs to be made in the ruby install scripts instead.

Also available in: Atom PDF