Project

General

Profile

Bug #7524

rdoc hangs upon encountering fraktur characters

Added by Anonymous almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
1.9.3
[ruby-core:50610]

Description

In an empty directory, when I create a *.rb file containing:

#encoding: utf-8

class MyClass
def my_method

History

#1 [ruby-core:50611] Updated by Anonymous almost 5 years ago

class MyClass
def my_method

#2 [ruby-core:50612] Updated by Anonymous almost 5 years ago

Hahahahaha :))))), this discussion is also unable to display fraktur characters

class MyClass
def my_method
type_fraktur_small_m_here # :))))))
end
end

#3 [ruby-core:50613] Updated by Anonymous almost 5 years ago

before fraktur

#4 [ruby-core:50614] Updated by Anonymous almost 5 years ago

It's Unicode character U+1D592.

#6 [ruby-core:50682] Updated by Anonymous almost 5 years ago

I just gave up on them, the problem is fixed afaiac :-)

#7 [ruby-core:50684] Updated by zzak (Zachary Scott) almost 5 years ago

  • Status changed from Open to Closed

#8 [ruby-core:50698] Updated by drbrain (Eric Hodel) almost 5 years ago

  • Category set to lib
  • Assignee set to drbrain (Eric Hodel)
  • Target version set to 2.0.0

This was still a bug, fixed by r38277

Also available in: Atom PDF