Project

General

Profile

Bug #8381

mistake in ruby doc - String#=== is missing

Added by antislice (Georgia A) almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
ruby -v:
2.0
[ruby-core:54859]

Description

#=== appears in the side bar but the description is a duplicate of #==

http://ruby-doc.org/core-2.0/String.html#method-i-3D-3D-3D

Associated revisions

Revision 029ad63b
Added by zzak (Zachary Scott) almost 5 years ago

  • string.c: Add call-seq alias for String#=== [Bug #8381]

git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/trunk@40622 b2dd03c8-39d4-4d8f-98ff-823fe69b080e

Revision 40622
Added by zzak (Zachary Scott) almost 5 years ago

  • string.c: Add call-seq alias for String#=== [Bug #8381]

Revision 40622
Added by zzak (Zachary Scott) almost 5 years ago

  • string.c: Add call-seq alias for String#=== [Bug #8381]

Revision 40622
Added by zzak (Zachary Scott) almost 5 years ago

  • string.c: Add call-seq alias for String#=== [Bug #8381]

Revision 40622
Added by zzak (Zachary Scott) almost 5 years ago

  • string.c: Add call-seq alias for String#=== [Bug #8381]

Revision 40622
Added by zzak (Zachary Scott) almost 5 years ago

  • string.c: Add call-seq alias for String#=== [Bug #8381]

History

#1 [ruby-core:54866] Updated by zzak (Zachary Scott) almost 5 years ago

This looks like an rdoc bug that should have been fixed, but I will look into it. Thank you for reporting!

#2 Updated by zzak (Zachary Scott) almost 5 years ago

  • Status changed from Open to Closed
  • % Done changed from 0 to 100

This issue was solved with changeset r40622.
Georgia, thank you for reporting this issue.
Your contribution to Ruby is greatly appreciated.
May Ruby be with you.


  • string.c: Add call-seq alias for String#=== [Bug #8381]

Also available in: Atom PDF