Bug #8521

bootstrap tests failure caused by $SAFE=4

Added by Luis Lavena 10 months ago. Updated 10 months ago.

[ruby-core:55464]
Status:Closed
Priority:Normal
Assignee:Shugo Maeda
Category:build
Target version:2.1.0
ruby -v:trunk r41261 Backport:1.9.3: UNKNOWN, 2.0.0: UNKNOWN

Description

History

#1 Updated by Shugo Maeda 10 months ago

  • Status changed from Open to Closed

luislavena (Luis Lavena) wrote:

It seems that the change of $SAFE=4 to raise ArgumentError is causing bootstrap tests to fail:

I've fixed it in r41269. Thanks.

Also available in: Atom PDF