Bug #9234

Documentation for upgrading to supported versions

Added by Zachary Scott over 1 year ago. Updated about 1 year ago.

[ruby-core:59008]
Status:Closed
Priority:Normal
Assignee:Zachary Scott
ruby -v:2.1.0dev Backport:1.9.3: UNKNOWN, 2.0.0: UNKNOWN

Description

cc #9216

History

#1 Updated by Hiroshi SHIBATA over 1 year ago

  • Target version changed from 2.1.0 to current: 2.2.0

#2 Updated by Zachary Scott about 1 year ago

  • Status changed from Assigned to Closed

Added wiki page with general index of major versions which links to each versions NEWS and change log if it exists.

https://bugs.ruby-lang.org/projects/ruby/wiki/UpgradingRuby

Also available in: Atom PDF