Project

General

Profile

Bug #9333

win32/Makefile.sub malconfiguration

Added by arton (Akio Tajima) over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Target version:
ruby -v:
ruby 2.1.0p0 (2013-12-25 revision 44422) [i386-mswin32_100]
[ruby-core:59439]

Description

win32/Makefile.sub defines HAVE_FSEEKO because win32/win32.c defined the function.
However since r40661 the function was removed from win32/win32.c.
It must be removed from Makfile.sub too.


Related issues

Is duplicate of Ruby trunk - Bug #9332: win32/Makefile.sub malconfigurationClosed2013-12-31

Associated revisions

Revision 7463add1
Added by naruse (Yui NARUSE) over 4 years ago

merge revision(s) 44472: [Backport #9333]

* win32/Makefile.sub: remove HAVE_FSEEKO because fseeko removed from win32/win32.c
  Fixed [Bug #9333].

git-svn-id: svn+ssh://ci.ruby-lang.org/ruby/branches/ruby_2_1@45080 b2dd03c8-39d4-4d8f-98ff-823fe69b080e

History

#1 Updated by arton (Akio Tajima) over 4 years ago

  • Status changed from Open to Closed

#2 [ruby-core:60495] Updated by usa (Usaku NAKAMURA) over 4 years ago

  • Backport changed from 1.9.3: UNKNOWN, 2.0.0: UNKNOWN, 2.1: UNKNOWN to 1.9.3: DONTNEED, 2.0.0: DONTNEED, 2.1: REQUIRED

(for memorandum, r44472)

#3 [ruby-core:60943] Updated by naruse (Yui NARUSE) over 4 years ago

  • Backport changed from 1.9.3: DONTNEED, 2.0.0: DONTNEED, 2.1: REQUIRED to 1.9.3: DONTNEED, 2.0.0: DONTNEED, 2.1: DONE

r45080.

Also available in: Atom PDF