Project

General

Profile

Actions

Bug #11069

closed

Backport r50218

Added by PvpDJgHP (— PvpDJgHP) about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
ruby -v:
ruby 2.2.1p85 (2015-02-26 revision 49769) [x86_64-darwin9]
[ruby-core:<unknown>]

Description

Please backport r50218 to 2.2.


Related issues 1 (0 open1 closed)

Is duplicate of Ruby master - Bug #11054: ruby won't build on OS X 10.5 — fgetattrlist() not availableClosedActions
Actions #1

Updated by usa (Usaku NAKAMURA) about 7 years ago

  • Is duplicate of Bug #11054: ruby won't build on OS X 10.5 — fgetattrlist() not available added
Actions #2

Updated by nagachika (Tomoyuki Chikanaga) about 7 years ago

  • Status changed from Open to Closed

Thank you for your notice. I'll handle this.

I'll close this ticket because stable branch maintainers watch 'Closed' tickets which has 'REQUIRED' in Backport field.

Actions #3

Updated by nagachika (Tomoyuki Chikanaga) about 7 years ago

  • Backport changed from 2.0.0: DONTNEED, 2.1: DONTNEED, 2.2: REQUIRED to 2.0.0: DONTNEED, 2.1: DONTNEED, 2.2: DONE

Backported into ruby_2_2 branch at r50549.

Actions

Also available in: Atom PDF